gototopgototop

Материалы Excel

Сейчас на сайте

Сейчас 245 гостей онлайн
Сделать, создать, установить в таблице Excel. Как настроить фильтр в Excel.

Как настроить фильтр в Excel.

      Как сделать фильтр в Excel мы рассмотрели в статье «Фильтр в Excel». Здесь рассмотрим работу с фильтрами в Excel.
      Работая в большой таблице с множеством разных фильтров, или работает с одной таблицей несколько человек, можно запутаться – отключены фильтры или не отключены. Бывает нужно узнать количество отфильтрованных строк, т.д. Все эти вопросы можно решить одной формулой.
      Мы установили в таблице фильтр. Нам нужно, чтобы мы видели количество отфильтрованных ячеек в Excel, включен фильтр или нет.
У нас такая таблица.
 В отдельной ячейке, например, в ячейке А23 мы написали такую формулу.
=ЕСЛИ(МАКС(A15:A20)=СЧЁТЗ(B15:B20);"Все фильтры убраны";"Отфильтровано "&МАКС(A15:A20)&" строк")
      Этой формулой мы говорим Excel – если фильтры не включены, то написать такую фразу «Все фильтры убраны». Здесь можно написать любую фразу. Писать фразу в формуле нужно с пропусками между словами.
      А, если фильтр включен, то показать количество отфильтрованных строк.
В формуле можно указать больший диапазон столбцов (например, А1:А1000).
Получилось так.
Сейчас фильтры не включены. Так и написано в ячейке. Теперь отфильтруем данные в таблице. Получится так.Как настроить фильтр в Excel.      В Excel можно работать в отдельных одинарных ячейках или в нескольких ячейках одновременно - в диапазоне ячеек. Как выделить несколько ячеек сразу, как выделить несколько ячеек, расположенных в разных местах таблицы, как присвоить имя диапазону, как написать его адрес в формуле, т.д., смотрите в статье "Что такое диапазон в Excel".
      В Excel можно окрашивать ячейки в разный цвет для лучшей видимости, можно настроить таблицу, чтобы ячейки окрашивались при определенных условиях, можно фильтровать, считать цветные ячейки, т.д. Как еще можно использовать цвет ячеек, как работать с цветными ячейками, читайте в статье "Применение цветных ячеек, шрифта в Excel".