gototopgototop

Сейчас на сайте

Сейчас 106 гостей онлайн
Печатать таблицу Excel. Как поставить порядковый номер в Excel.

Как поставить порядковый номер в Excel.

      В Excel есть несколько способов установить порядковый номер в Excel. Порядковый номер можно установить простой формулой. А+1. Как поставить порядковый номер в Excel смотрите в статье «Автонумерация в Excel».
      Но, важнее, установить такие порядковые номера, которые будут идти по порядку после фильтра. Смотрите статью «Порядковый номер строк по порядку после фильтра в Excel».
      Здесь рассмотрим еще один способ как поставить порядковый номер после фильтра в Excel.
У нас такая таблица.
      Нам нужно установить порядковые номера по порядку, после включения фильтра.
 Например, мы установили в таблице фильтр. 
Нам нужно, чтобы в этих отфильтрованных ячейках стояли порядковые номера по порядку.
      Отключаем фильтр, раскрываем всю таблицу. В ячейке А15 пишем такую формулу.  =ЕСЛИ(B15="";"";АГРЕГАТ(3;5;B$15:B15))
Копируем формулу по столбцу. Как быстро скопировать формулу в большой таблице, смотрите в статье «Копирование в Excel» тут.
      В ячейке В16 будет такая формула.
=ЕСЛИ(B16="";"";АГРЕГАТ(3;5;B$15:B16))
      Порядковые номера получатся такие.
Теперь отфильтруем данные столбца В. Получится так.
Порядковый номер в Excel.Порядковые номера в отфильтрованных ячейках иду по порядку.
      С помощью такого фильтра с порядковыми номерами, можно выбрать конкретную информацию, распечатать ее на одной странице. Но, есть способы напечатать большую таблицу всю целиком на одной странице. Подробнее о таких способах читайте в статье "Как поменять размер таблицы в Excel, весь перечень вариантов" здесь.
     Для быстрого скачивайния файлы , таблицы размещены в архивированном виде. Кто не знает, как их извлечь, читайте статью "Как архивированный документ открыть".