gototopgototop

Материалы Excel

Сейчас на сайте

Сейчас 67 гостей онлайн
Excel 2013. Ступенчатый график в Excel.

Ступенчатый график в Excel.

      Есть много способов, как сделать разные графики в Excel. Есть много видов графиков, диаграмм. Здесь рассмотрим, как сделать ступенчатый график в Excel.
      В Excel нет специального шаблона ступенчатого графика. Но его можно сделать из другого.
 Итак, у нас такая таблица.
В столбце А ставим номер строк по порядку. Какими способами быстро поставить порядковые номера, смотрите в статье «Автонумерация в Excel» тут.
Столбец А – это ось Х в графике, а столбец В – это ось Y.
      Для создания ступенчатого графика в Excel преобразуем данные таблицы.
      Первый шаг.
В ячейке С2 пишем такую формулу. =ЦЕЛОЕ((СТРОКА()-СТРОКА(C$1))/2)+1   Копируем формулу вниз по столбцу, чтобы поставить порядковые номера определенным образом.
В ячейке С3 пишем такую формулу.  =ИНДЕКС(B$2:B$7;$C2)   Копируем формулу по столбцу.
      Внимание!
В формулах ссылки на ячейки смешанные.
      Получится такая таблица. для наглядности, мы подписали столбцы названиями осей.
Получилось так, что для каждой строки (по порядковому номеру), кроме первой и последней ячеек, имеется два значения. Это нужно для того, чтобы получились ступеньки.
      Второй шаг.
Теперь создадим график. Выберем для этого тип диаграммы – «Точечный с прямыми отрезками».
Получился такой ступенчатый график в Excel.
Ступенчатый график в Excel.Теперь можно менять название осей, поменять название столбца Y, т. д. Как работать с графиком, менять названия, вид, параметры осей, т.д., читайте в статье «Как сделать график в Excel». 
В Excel можно сделать диаграмму, которая будет сравнивать данные столбцов таблицы. Как это сделать, смотрите в статье "Как сделать сравнительную диаграмму в Excel".

Продажа

Сайт продается!

Обращайтесь через "Обратную связь". 


 


Поиск по сайту