gototopgototop

Материалы Excel

Сейчас на сайте

Сейчас 252 гостей онлайн
Excel 2013. Посчитать остаток дней в периоде в Excel.

Посчитать остаток дней в периоде в Excel.

      Например, нам нужно в Excel посчитать количество оставшихся дней отпуска. Часть отпуска работник отгулял, брал дни, т.д. Нужно узнать, сколько дней отпуска он не отгулял или отгулял лишние дни. Если коллектив большой или работник часто брал по несколько дней отпуска, то трудно упомнить всех, кому и сколько дней отпуска нужно догулять.
Как всегда, нам поможет Excel. У нас такая таблица.В ячейку F10 пишем такую формулу.
=ОКРУГЛ(D10/365*(C10-B10+1)-E10;0)
Копируем формулу по столбцу. Получилось так.
Посчитать остаток дней в периоде в Excel.У Иванова осталось неиспользованных 10 дней отпуска. А Петрова отгуляла лишних 7 дней отпуска.
      Как посчитать количество календарных дней отпуска без праздников, но с выходными, смотрите в статье «Количество дней между датами без праздников в Excel».
      Мы долго работаем в таблице Excel, кажется, знаем как выделить ячейку, диапазон. Но, существует много приемов, чтобы быстро выделить в Excel всё, не смежные ячейки, столбцы, все картинки сразу, не смежные  листы, формулы, ссылки, выделить цветом, по условию, выделить область печати, т.д. Порой, даже не подозреваем о каком-то способе выделения чего-то в таблице. Обо всем этом и многом другом, смотрите статью "Как выделить в Excel ячейки, таблицу, др.".