gototopgototop

Материалы Excel

Сейчас на сайте

Сейчас 287 гостей онлайн
Excel 2013. Округление Excel в большую сторону.

Округление Excel в большую сторону.

      Есть много способов округления в Excel.  Как применить функции округления в Excel, смотрите в статье «Округление в Excel». Здесь рассмотрим не стандартное округление чисел.
      Первый вариант.
      Округление в Excel, чтобы последняя цифра была «9».
Нам нужно округлить последнюю цифру в числе до цифры 9. Например, число 676 нужно округлить до числа 679. Или, число 562 округлить до числа 559.
     Таблица такая.
В ячейке В7 пишем такую формулу. =ОКРУГЛ(A7;-1)-1
      Копируем формулу вниз по столбцу. Какими способами быстро скопировать формулу по столбцу, смотрите в статье «Копирование в Excel» тут.
Получится так.
Как округлить в Excel до конкретного числа.      Второй вариант.
      Округление в Excel, чтобы последняя цифра была «99».
Нужно округлить числа так, чтобы последние две цифры в числе были «99».
В ячейке С7 пишем такую формулу. =ОКРУГЛ(A7;-2)-1
Копируем формулу. Получится так.
      Третий вариант.  
      Округлить в Excel до половины целого числа (0,5).
Нужно округлить числа не до целого числа, а до целого с половиной. Например, число 2,3 до числа 2,5 или, число 2,7 – до числа 3,5. Чтобы всегда была после запятой, цифра «5».
      В ячейке В16 напишем такую формулу.  =ОКРУГЛТ(A16;1)+0,5
Получится так.
      Четвертый вариант.
      Округление Excel в большую сторону.
Excel округляет по законам математики – числа до 5 в меньшую сторону, числа больше 5 в большую сторону.
      Здесь рассмотрим, как настроить такое округление – числа до 3 в меньшую сторону, числа больше 3 в большую сторону. Например, так.
В ячейке В28 написали такую формулу. =ОКРУГЛВВЕРХ(A28-0,3;)
      Еще способы округления смотрите в статье "Формула округления в Excel".
      В Excel можно посчитать количество цифр, символов, слов в ячейке, количество конкретных букв в тексте, например, чтобы проверить контрольный тест, узнать количество по номерам, т.д. Какими способами произвести такие подсчеты, читайте в статье "Как посчитать количество символов в ячейке Excel".